Work Order - FCR, Priority, and Maintenance Asset Type
Objective: Gain an understanding of FCR, Priority, and Maintenance Asset Type and how to access and configure these fields in the Admin module.
To access the FCR (Failure, Cause, and Remedy), Priority, and Maintenance Asset Type configuration pages first, select 'Admin' from the Navigation Sidebar and then select 'Work Order' under the Maintenance header from the Navigation Dropdown.
From here, the FCR, Priority, and Maintenance Asset type tabs are available:
FCR (Failure, Cause, Remedy)
The FCR tab allows the configuration of the Failure, Cause, and Remedy items that will be used for Corrective Maintenance Work Orders.
FCR Categorisation can be set up for different Asset Types to act as a list of failures or defects that need to be captured when they occur on assets. Each failure subtype can then be set to link to organizational service levels, driving response times for different types of Corrective work.
The Brightly Assetic Cloud Platform includes some default FCR Categorisation, and Admin Users can add further custom Categorisation as required.
To add a new FCR Categorisation, click on the 'Add Categorisation' button, enter a name, and then click on the Checkmark () button.
Once the Categorisation is added, the next step is to add the additional configurations for Failure, Cause and Remedy.
Failure
To add Failures to an FCR Categorisation click on the 'Add Failure Code' button.
Add a value for Code and Notation for the Failure Code, then click 'Update' to save the changes.
Once a Failure Code exists, any number of Sub Failures can be added to the group.
To do this, click the, Add Sub Failure button:
Enter a Sub Code Number, Sub Notation, and Description, then select 'Save'.
Once saved, the Sub Failure Code can be viewed by expanding the parent Failure Code, as shown below:
Any number of Failure Codes and Failure Sub Codes can be added as required for an organisation's FCR Categorisation.
Cause
To add Causes to the FCR Categorisation, click on the Cause tab, and click the 'Add Cause Code' button. Enter a Code and a Notation, and then click 'Update' to save the changes.
Once a Cause Code exists, any number of Sub Causes can be added to the group by clicking the 'Add Sub Cause' button:
Enter a Sub Code Number, Sub Failure Cause, and Description, then select 'Save'.
Any number of Cause Codes and Cause Sub Codes can be added as required for an organisation's FCR categorization.
Remedy
To add Remedies to the FCR Categorisation, click on the 'Remedy' tab, and then click on the 'Add Remedy Code' button.
Enter a Code Number, Activity, Description, and Example, and select a Remedy Use (in the majority of cases, this should be set to ‘Corrective’).
Once completed, click on the 'Update' button to save the changes.
Priority
The Priority tab allows for the configuration of the Priority Categorisation and Priority Matrix.
Priority Categorisation
Priority Categorisation can be set up for different Asset Types. This is a list of job priorities that are configured to link to organizational service levels to drive response times for different types of Corrective work. The Assetic Cloud Platform includes a default Priority Categorisation, and Admin Users can add further custom Categorisation as required.
To add a new Priority Categorisation, click on the 'Add Categorization' button, enter a name, and click the 'Save' button.
The configuration from the previous Priority Categorisation will be copied across automatically. From here, the Priority Descriptions and Response Time values and adjusted by clicking the 'Edit' button.
Click the 'Update' button to save any changes made to a row.
Any number of Priority Categorisations can be added as required to support an organization's service levels for Corrective Maintenance.
Priority Matrix
The Priority Matrix area allows the setup combinations of Asset Types, Asset Criticality, Failure Subtypes and Priority items. This will ensure that Priorities and Response Times are automatically generated if a Work Order is created that fulfills the combination configured in the matrix.
To add a new Priority Matrix, select the Maintenance Asset Type in the sidebar then click the 'Add Priority Configuration' button.
Select an Asset Category, Criticality, FCR Categorisation, Failure Code, Failure Sub Code, Priority Categorisation, and Priority. This should be done for every combination required to fulfil an organization’s service level agreement.
As you work through building your Priority Matrices, you may use the Asset Category and FCR Categorisation filters to manage your view.
Maintenance Asset Type
The Maintenance Asset Type configuration is set up to cater for any Corrective Maintenance Failure/Priority combinations that may not be configured as a Priority Matrix. This will tell the system what FCR Categorisation and Priority Categorisation to make available if a Work Order is raised manually that doesn’t fit a Priority Matrix, allowing the user to specify their own Priority rating when creating the Work Order.
This area will list all Maintenance Asset Types values that currently exist against assets in the system.
Click the 'Edit' button under the Actions column for any row to assign the appropriate FCR Categorisation and Priority Categorisation.
Once updated, confirm using the 'Update' button to save the changes.